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Introducing the Smith Chart Utility

The Smith Chart Utility provides full Smith Chart capabilities, synthesis of matching networks, enabling impedance
matching and plotting of constant Gain / Q / VSWR / Noise circles. The Smith Chart Utility is accessed from the
Schematic window Tools or DesignGuide menus.

The Smith Chart Utility documentation includes these sections:

The Step-by-Step Example describes how to design the single frequency impedance matching network.

Using SmartComponents answers many common questions relating to Utility use.

"Smith Chart Drawing Area" explains how to manipulate the Smith Chart.

"Smith Chart Network Area" explains how to analyze network data.

Step-by-Step Example

The step-by-step example takes you through the through the design and analysis of a single frequency impedance
matching network. After completing this example, you should have a basic understanding of the Utility and be ready
to begin using the tool. Follow these steps to begin:

e Setting Up the Design Environment

e Designing and Analyzing a Network

 Note
You should already be familiar with the basic features of Advanced Design System. For help with ADS basic
features, refer to the Schematic Capture and Layout documentation.

Setting Up the Design Environment


http://edocs.soco.agilent.com/display/ads2008/Using+SmartComponents+in+Filter+DesignGuide#UsingSmartComponentsinFilterDesignGuide-1110369
http://edocs.soco.agilent.com/display/ads2008/Smith+Chart+Drawing+Area#SmithChartDrawingArea-1110358%22%3E%22SmithChartDrawingArea%22
http://edocs.soco.agilent.com/display/ads2008/Smith+Chart+Network+Area#SmithChartNetworkArea-1106062%22%3E%22SmithChartNetworkArea%22
http://edocs.soco.agilent.com/display/ads2008/Schematic+Capture+and+Layout
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Before you can use the Smith Chart Utility, you must set up the design environment by using these steps:

Setting DesignGuide Preferences

Opening a Project

Opening a Schematic Window

Opening the Smith Chart Utility

Displaying the SmartComponent Palette

Setting DesignGuide Preferences

All DesignGuides can be accessed through either cascading menus or dialog boxes. You can configure your preferred
method in the ADS Main window or from the Schematic window.

To configure access through menus or dialog boxes:

1. From the Main or Schematic window, choose DesignGuide > Preferences .
2. In the DesignGuide Menu Style group box, choose either Use a selection dialog box or Use cascade menus .

i DesignGuide Preferences x|

PLEASE MOTE: Any changes made to theze ophians require
reztarting A0S to take effect.

[v Show Dezigniuide MMenu

The DesignGude Preferences menu will ztill be available
ifn the b ain window if you hide the DesignGuide menu
in the Schematic and Layout windows,

DesignGuide Menu Style
f* Usze a zelection dialog box

" Usze cazcade menuz

WARMIMG: Due bo Windows resource igsues, using
cazcade menus on a PC may destabilize wour spstem
when multiple windows are apen.

k. Cancel |

3. Close and restart the program for your preference changes to take effect.
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 Note

On PC systems, Windows resource issues might limit the use of cascading menus. When multiple windows are
open, your system could become destabilized. Therefore, the dialog box menu style might be best for these
situations.

The ADS Main window DesignGuide menu contains these choices:

DesignGuide Developer Studio > Start DesignGuide Studio is only available on this menu if you have installed the
DesignGuide Developer Studio to open the initial Developer Studio dialog box.

DesignGuide Developer Studio > Developer Studio Documentation is only available on this menu if you have installed
the DesignGuide Developer Studio to open the DesignGuide Developer Studio documentation.

 Note

Another way to access the DesignGuide Developer Studio documentation is by selecting Help > Topics and
Index > DesignGuides > DesignGuide Developer Studio from any ADS program window.

Add DesignGuide opens a directory browser in which you can add a DesignGuide to your installation. This is primarily
intended for use with DesignGuides that are custom-built through the Developer Studio.

List/Remove DesignGuide opens a list of your installed DesignGuides. Select any that you would like to uninstall and
choose the Remove button.

Preferences opens a dialog box that enables you to:

¢ Disable the DesignGuide menu commands (all except Preferences) in the Main window by unchecking this box. In
the Schematic and Layout windows, the complete DesignGuide menu and all of its commands are removed if this

box is unchecked.
e Select your preferred interface method, either cascading menus or dialog boxes.

Opening a Project
The ADS design environment is set up within a project.

To create a new project:

1. From the ADS Main window, choose File > New Project or click Create a New Project on the toolbar.

I_ Create a Mew Project

=2 9% S| BB &
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2. In the dialog, define the location of the project and assign a project name.

Opening a Schematic Window

A new schematic design is needed to contain the lowpass component for this example.
To open a Schematic window:
1. From the ADS Main window, choose Window > __ New Schematic or click New Schematic Window on the toolbar.

A new Schematic window appears.

Mew Schematic Window
]

EEEEEEEEE

 Note

Depending on how your ADS preferences are set, a Schematic window can appear automatically when you
create or open a project.

2. In the Schematic window, choose File > New Design to create a design named SmithChartExample .

Opening the Smith Chart Utility

The Smith Chart Utility is accessed from the Tools menu or the DesignGuide menu in the Schematic window.

To open the Smith Chart Utility:

1. In the Schematic window, choose Tools > Smith Chart . The Control window opens. Or, you can choose one of
these paths from the DesignGuide menu:
e DesignGuide > Amplifier > Tools > Smith Chart Utility
e DesignGuide > Filter > Smith Chart
e DesignGuide > Mixers > Tools > Smith Chart Utility
e DesignGuide > Oscillator > Tools > Smith Chart
Note: Expand the list under Tools by clicking the + sign.

Using the Control Window

All Utility features are available from the Control window. The Control window houses menus, a toolbar, and
SmartComponent manipulation controls. The menus and toolbar buttons perform the basic functions of design, delete,

7
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and display the SmartComponent palette. The window can be placed anywhere on the screen. Explore the window

menus as well to familiarize yourself with the basic Utility capabilities.

The pull down lists at the top of the utility window are designed to help you navigate multiple schematic windows and
SmartComponents. You can use the Current Schematic drop-down list box to select any of the currently opened
schematic windows. This field is updated any time Smith Chart Utility window is selected. You can use the
SmartComponent drop-down list box to select any of the SmartComponents on the currently selected schematic

window.
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Using the Control Window

When you choose the DA_SmithChartMatchl SmartComponent from the SmartComponent drop-down list box, the

following dialog is displayed:
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SmartComponent Sync

The SmartComponent, DA_SmithCharttMatch1, may be out-of-sync with the Smith Chart Utility.

Do you want to:

(* Update SmartComponent from Smith Chart Utility
" Update Smith Chart Utility frorm SmartComponent

oK | Cancel |

This dialog allows you to update the selected SmartComponent with the changes made using the Smith Chart utility,
or conversely, update the Smith Chart Utility with the parameters of the SmartComponent. Selecting another
component from the dropdown list will update the Smith Chart with the parameters of that component.

To close the Control window:

¢ Choose File > Exit Utility from the Control window menubar. (You can also close the window by clicking the x at
the top of the window.)
Continue the step-by-step example by Designing and Analyzing a Network.

Designing and Analyzing a Network

Load and source matching networks for amplifiers can be designed easily using the Smith Chart. Using the Utility
follows a normal design flow procedure:

e Select a component needed for your design from the component palette (Displaying the SmartComponent
Palette) and place the component in your design (Placing Example Component in the Design).

¢ Provide specifications (Changing SmartComponent Parameters).

¢ Design and analyze the component (Designing the Amplifier Using the Smith Chart).

 Note

Before starting this section of the step-by-step example, confirm your setup (Setting Up the Design
Environment).
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Displaying the SmartComponent Palette

The program contains a SmartComponent palette, Smith Chart Matching Networks , that provides quick and easy

access to the SmartComponents. A blue accent in the upper-left corner of a palette button indicates the component is
a SmartComponent.

Blue accert mark  [Smith Chart Matching |

indicates a

EmanComponent — ‘

You can display the SmartComponent palettes in one of these ways:

e By clicking Component Palette on the Control window toolbar
e By choosing View > Palette from the Control window menu

By selecting the Smith Chart Matching palette from the Component Palette drop-down list box in the Schematic
window toolbar (directly above the palette).

Continue the example by selecting the Smith Chart Matching palette. The palette displays in the Schematic
window.

Placing Example Component in the Design

To place a SmartComponent in the design:

1. Click DA_SmithChartMatch on the component palette to select the component.

Compenent on palette
’7 Component indesign

(&) B

D& SmithCharthatch_SmithChartExample
DA_smithCharthatch

2. Click within the schematic window to place the component.

e You can change the orientation of the SmartComponent before placement by choosing from the Insert >

Component > Component Orientation commands or by selecting Rotate by -90 repeatedly from the
schematic toolbar.

e The place component mode remains active until you choose End Command from the schematic toolbar.

© Note

When a SmartComponent is placed initially, a temporary component is used to place and specify the
parameters for the SmartComponent. This component does not contain a subnetwork design. After the utility
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has been used to design the SmartComponent, the temporary component is replaced with a permanent
component. The SmartComponent is renamed to DA_ComponentName_DesignName and an autogenerated
design is placed inside the SmartComponent's subnetwork design file. Subsequently, if the SmartComponent
parameters are edited, the utility must be used again to update the subnetwork design file.

Designing the Amplifier Using the Smith Chart

During this example, you design the load matching network for this specific amplifier design problem:
Design a microwave transistor amplifier, operating at 3 GHz, to have an operating power gain of 9 dB. The transistor
S-parameters are:

S11 =.641 - -171.30
S12 = .057 - 16.30
S21 = 2.058 - 28.50

S22 = .572 - -95.70

Changing SmartComponent Parameters

Parameters can be changed directly from the Control window.
To edit the DA_SmithChartMatch component parameters:

1. In the Control window, select the DA_SmithChartMatch component from the SmartComponent drop-down list.
This ensures all changes are referenced to this component.

2. From the Smith Chart window menu, choose View > S-Parameters . In the dialog box, enter the S-parameters
(magnitude and angle) for this amplifier and click Done.

Scattering Parameters E|

tagnitude  Angle(degres)
=11 |G 1713
212 o7 116.3
=21 |zosg |85
322 |72 |-95.7
Dione | Clear | Eancell

Displaying the Operating Power Gain Circle
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To display the Operating Power Gain circle and its corresponding control box:

e From the Smith Chart utility window menu, choose Circles > Bilateral > Gp to open the Operating Power Gain
dialog. Bther use the slider or text box to choose a 9 dB circle and click OK to display the chart.

x '
Gp(dE] I [Gphdas: 11.38dE] 0.5

1
‘
od | Hide |

— Set operating power
gain

Set Frequency

To set operating frequency:

1. Return to the Smith Chart utility main window.
2. In the Frequency/GHz field, enter 3 and click OK to continue.

Freq [GHz] Z0 [Ohrnz]
[E |50 [v Momnalize

Define Source/Load Hetwark, Terminations...

Finding Source and Load Points

For this example, we use a 50 Ohm load. The source lies on the power gain circle. First, place the terminations onto
their correct locations in the Smith Chart using the Smith Chart Drawing Palette.
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Source Termination
Conjugate — [g: :E:l — Load Termination
S, 5
k| T
i %
2L |

To place the source and load on the chart:

1. Place the source termination by clicking the drawing palette button Source Termination Conjugate and then
moving the crosshairs until gamma on the status panel at the bottom of the Smith Chart shows approximately

.36 - 47.50.
2. Highlight the source termination marker by clicking in the middle of the marker until a pink box highlights the
marker. The load termination does not need to be moved since the load termination defaults to 50 Ohm.

Fixing Termination Accuracy

If the source termination is not exactly .36 - 47.50 the source termination can be changed by entering the correct
values into the Gamma section of the status panel.

e Make sure the source marker is highlighted before changing values. Next, use the status panel again to
conjugate the source marker (by negating the imaginary part of the impedance) for matching purposes.

13
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™ Lock Scurce lmpadance ™ Lotk Load Impedance

Gawma'  [n3coooon | € [ersomoo | £ [isaess 4 [oesms

e 21250000 ¥ [osssmss 4 [osoees)

Conjugate the source marker

Drawing the Matching Network

To draw the matching network:

1. Select the Shorted Stub component from the drawing palette and click the end point in the vicinity of Gamma .45
-1170.

2. Select the Line Length component from the drawing palette and select its end point to be near the source
marker. Fine tuning can be done by dragging both green node markers until the end is exactly on the source
marker.

Analyzing Frequency Response

To analyze the frequency response:

14
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1. Click the Reset button next to the Network Response plot to re-normalize the start and stop frequencies.

2. For Type select Mag and for S-Parm select S11 . Notice that at 3 GHz the magnitude of S11 is zero, implying a
good matching network.

Metwork, Fesponze

b 2
hi
Type

kag -
Tracel

51 -
Trace?

51 -
Min
Ini

Start Freq: 0 Stop Freq: E.0ed

Previewing Matching Network

After building, the network is displayed in the Network Schematic box.
To edit the network from the display:

e Click either the shorted stub or the length of line . Notice that parameter values can be changed here. Also, you
can delete the selected component here.

Metwork, Schematic

-
P1 [
L
£ >
Delete Selected Componett | Set Defaults... |

Zo. [gnp  Walue g2 ooo Deg Loz [~ | dB/m
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Building the Circuit

To build a circuit into the Smith Chart SmartComponent:

e Click Build ADS Circuit at the bottom left of the utility window. The result displays in the Schematic window.

&

Ca_SmithChanMatchl

Fp=3 GHz ZL=50 Ohm
SourcaType=Rasiclve HET ||-- - |l'l1‘! 21 p"
purceEnabte=F alse LoadFileSparm="8{1_17

:|'|_| &0 R Lioad II|||T'|IF|| Loaad Iripad ance
L= ni- Fio=50 Omm

g=1 pf
Zo=ihT BE-j41 27} Ohim
wourceFile="fSaysce s1p”
SourcaFilesSparm="801.17"
SourceimpType=Sourca Impédance
LoadType=Sernies RLC
LoadEnable=False
RL=50 QR
LL=1 nH
CL=1 pF

Examining the Matching Component Design

You can look at the details of the autogenerated design inside the SmartComponent's subnetwork.
To examine the component's subnetwork:

1. Select the component DA_SmithChartMatch .
2. Click Push Into Hierarchy on the schematic toolbar to reveal the subnetwork.

Push Into Hierarchy

|

s Fart TLIM |r4 '
ﬂ S ﬁ 4 1 T
ng_l r MHum=1 =580 Ohm

| E=1708
F=3 GHz

Z=50 Ohm ”um 2
E=52.24
3 GHz

=

3. After examining the design, click Pop Out on the schematic toolbar to close the view.
This completes the step-by-step example.

Using SmartComponents in Smith Chart Utility
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This Utility provides a single SmartComponent representing a matching network. SmartComponents are smart
sub-network designs that provide the container for specification parameters and a schematic representation of the
design when placed into a design. The utility provides automated design and analysis for these SmartComponents.

SmartComponents can be placed, copied, edited and deleted like other components in the Advanced Design System.
The basics of placement, copying, editing and deleting are described briefly in this section.

 Note

For help with ADS basic features, refer to the Schematic Capture and Layout documentation.

Placing and Editing SmartComponents

The components are placed in the schematic by selecting the SmartComponent from the palette and clicking at the
point where you want to place the component in the schematic.

You can display the SmartComponent palette in two ways:

e Open the Smith Chart Matching Utility by selecting Tools > Smith Chart . Display the SmartComponent palette by

selecting the Palette button from the utility window toolbar or by selecting View > Palette from the utility window
menu.

e Select the Smith Chart Matching palette from the Component Palette drop-down list box in the Schematic
window toolbar (directly above the palette).

Placing SmartComponents

To place a SmartComponent in the design:

1. In the Schematic window, select the component from the SmartComponent palette.
2. Click within the design window at the location where you want to place the SmartComponent.
e You can change the orientation of the SmartComponent before placement by choosing from the Insert >

Component > Component Orientation commands or by selecting Rotate by -90 repeatedly from the
schematic toolbar.

e The place component mode remains active until you choose End Command from the schematic toolbar.

Changing Position and Orientation

A SmartComponent is moved by dragging it to any location in the Schematic window.

To change the component's orientation:

17
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1. Select Edit > Advanced Rotate > Rotate Around Reference from the Schematic window or select Rotate Items

from the toolbar.

2. Click the SmartComponent you want to use.
3. Rotate the component. The rotate mode remains active until you select End Command from the toolbar.

Editing SmartComponents

Specifications of the SmartComponent are entered directly on the Smith Chart Utility Control window. You can also
modify the specifications in one of these ways:

¢ Click the SmartComponent parameters in the schematic window and change them (see The DA_SmithChartMatch
Component.)

e Double-click the SmartComponent to open a dialog box containing all parameters.

&

Ds_SmithiChartMatch _
Ohm

“Zload s1p°

Fp=3 GH2 IL=50

SourcaType=Ratisive

purceknablesk alse L paim=E"s51 1Y
Rig=50 Gy LeadimpType=load Impedance Edit SmarntComponent
’I 1| 'F'I';' m parameters here
Lo=(6T BE-*41 2TH Ohm

SourceF ile="1Sourca £1gn°
SourceFilesparm="581 1)
SourcelimpTypesSoui ¢ Impedancs
LoadType=Senes RLC
LoadEnable=F alsa

RL=50 Qhm

LL=1 mH

CL=1 pF 1

The DA_SmithChartMatch Component

The SmartComponent design (schematic) can be viewed by pushing into the SmartComponent's subnetwork. See

Examining the Matching Component Design.

A SmartComponent subnetwork is empty until the design is generated (see the note in the section Placing and Editing
SmartComponents).

Copying SmartComponents
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SmartComponents can be copied within a design, to another design, or to another Schematic window.

Copying Within a Design

To copy a SmartComponent to the same design:

1. Click the SmartComponent to be copied.
2. Select Edit > Copy and then Edit > Paste from the schematic window.
3. Click where you want the copy placed.

Copying Between Designs or Schematic Windows

To copy a SmartComponent to another design:

Click the SmartComponent to be copied.

Select Edit > Copy from the Schematic window.

Display the design or schematic window you want to copy the SmartComponent to.
Select Edit > Paste to copy the SmartComponent to the design.

Click where you want the component placed.

uhwN e

Copying a SmartComponent as a Unique Design

Initially, all copied SmartComponents refer to the same SmartComponent design. When the Smith Chart Utility is used
to perform a design operation, the Utility transforms each copied SmartComponent into a unique SmartComponent
design. A design operation is accomplished from the Utility Control Window.

Deleting SmartComponents

SmartComponents can be deleted from a design like other components, but completely removing a
SmartComponent's files requires the actions described here.

Deleting from Current Design

19
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A SmartComponent can be deleted from a design in one of these ways:

e By selecting the component and pressing the Delete key,
e By selecting Delete from the toolbar,
¢ By selecting Edit > Delete from the schematic window.

© Note
This procedure does not remove the SmartComponent files from the project directory. To delete files from the
project directory, see Deleting from Current Project.

Deleting from Current Project

To delete a SmartComponent and all associated files from your project:

1. In the Schematic window, select the SmartComponent.

2. In the utility window, select Tools > Delete SmartComponent. or on the toolbar, click Delete . This deletes the
SmartComponent from the current design and removes all of its files from your project. The SmartComponent
delete mode remains active until you select End Command from the schematic toolbar.

Deleting Manually Using File System

You can use your computer's file system to delete a SmartComponent by deleting the appropriate files in the network
subdirectory of a project. Delete files that start with DA_ or SA_ , contain the SmartComponent title, and end with .
ael, .atf, or .dsn .

Using SmartComponents as Standalone Components

After SmartComponents are designed and tested, they can be used as standalone components. The Matching Utility is
not needed to use them in new designs unless you wish to modify or analyze them. When using the SmartComponent
in a design, however, the power supply pins (Vdd, Vcc, Vp, Vm) must be connected to a DC voltage source whose
voltage level corresponds the parameter setting.

Using an Existing SmartComponent Within the Same Project
To use an existing SmartComponent within the same project:

20
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Open the Component Library window by selecting Insert > Component > Component Library from the Schematic
window or Display Component Library List on the toolbar.

Select the project name under All > Sub-networks in the Libraries list at the left of the Component Library
window. Available components are listed in the Components list at the right of the Component Library window.
Select the SmartComponent in the Components list.

Place the SmartComponent into your design by clicking in the Schematic window at the location you wish it
placed.The insert mode remains active until you click End Command.

Using an Existing SmartComponent in Any Project

A library of predesigned reusable SmartComponents can be created by placing the reusable SmartComponents in a
project. This project can be included in any project and its SmartComponents can be accessed using the Component
Library.

To use an existing SmartComponent in any project:

PN

Select File > Include/Remove Projects from the main ADS window.

Select the project that contains the SmartComponent from list in the Include & Remove window.

Click Include to include the project in the hierarchy and click OK.

Open the Component Library window by selecting Insert > Component > Component Library from the Schematic
window or Display Component Library List from the toolbar.

Select the included project name under All > Sub-networks in the Libraries list at the left of the Component
Library window. Available components are listed in the Components list at the right of the Component Library
window.

Select the SmartComponent in the Components list.

. Place the SmartComponent into your design by clicking in the Schematic window at the location you where you

want to place the component. The insert mode remains active until you click End Command.

Smith Chart Drawing Area

The Smith Chart Drawing Area is the central focus of the Smith Chart Utility. In this area the full functionality of a
Smith Chart can be utilized. Gain, VSWR, Q, and Stability circles can be plotted easily by simply entering
S-parameters and then choosing the corresponding menu items. Noise circles can also be plotted in a similar manner.
Complex impedance matching is also done in this area by using any of the available passive elements.
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To view a SmartComponent, select the SmartComponent from the SmartComponent drop-down list box in the upper
right corner of the utility window. Changes made in the Smith Chart Utility affect the selected SmartComponent.

Circle Options

The Smith Chart itself consists of four sets of circles of constant value: resistance (R), reactance (X), conductance (G),
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and susceptance (B). Using the check boxes at the top of the dialog, these circles can be toggled on and off. The
actual circles plotted are controlled using the bottom portion of the dialog. Selecting Circles > Options in the Smith
Chart utility window opens the dialog box.

ﬂ
Circles Shown
zZ|vR WX
¥|CE s

Circle Yalues

+ R (=
T B

1 -

20 hd

Done ‘ Default‘

Circle Colors

Circle colors can be changed on the Smith Chart by choosing Circles > Colors in the Smith Chart utility window.
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Components

Twelve components are available to be used on the Smith Chart for matching purposes.

]

Source Conjugate Termination. Complex point to match to.

Bl

Load Conjugate. Complex point to match from.

Sy,

Series Inductor. Snaps to constant resistance circles.

j

Shunt Inductor. Snaps to constant conductance circles.
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Sk

Series Capacitor. Snaps to constant resistance circles.

I
T

Shunt Capacitor. Snaps to constant conductance circles.

Series Resistor. Snaps to constant reactance circles.

;

Shunt Resistor. Snaps to constant susceptance circles.

2L

Transformer. Snaps to constant Q circles.

B

Line Length. Snaps to circles of constant reflection coefficient magnitude.

i

Shorted Stub. Snaps to constant conductance circles.

i

Open Stub. Snaps to constant conductance circles.

Network Termination Definitions

The source and load terminations can be defined as equivalent circuits. To access the Network Terminations dialog
box, select Define Source/Load Network Terminations in the Smith Chart Utility window.
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Network terminations can be input using lumped components networks, complex impedances, and S-parameter files.
Usage for these input types is:

e Lumped Component. Choices include Resistive, Series RL, Series RC, Parallel RL, Parallel RC, Series RLC, Parallel
RLC, where R = resistance, L = inductance, and C = capacitance. Component values must be specified by the
user.

e Complex Impedance. The impedance is interpreted as frequency independent, expressed in the form 50 + j x 10
ohms. This input approach is useful for narrowband matching. If the true impedance varies significantly with
frequency, better accuracy can be obtained by specifying the termination using an S-parameter file or manually
entering the data using the spreadsheet data entry capability.

e S-Parameter File. Any termination can be represented using a file in Touchstone, Citifile or ADS .ds format
representing S-parameter data. The impedance can be specified in S, Z, or Y parameters. For details on data file
format and creating these files from simulation datasets, refer to Working with Data Files in the Circuit
Simulation documentation. You can click the Browse button to launch a window to select the file.

¢ Manual Data Entry. The complex impedance (specified as an impedance, admittance, or reflection coefficient) can
be entered as a function of frequency manually. When the source or load impedance is specified as Manual Entry,
the Edit button can be used to open a spreadsheet that is useful for entering frequency/impedance pairs.
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e Interpret as Input/Output Impedance. These options are available for three cases of source and load impedance:
complex load, S-parameter file, and Manual entry. Use the Interpret as Input Impedance option to specify that
the value you have entered is of impedance looking into the device (S-parameters of the measured device, for
instance). Use the Interpret as Output Impedance option to specify that the value you've entered is of
impedance looking out from the device (impedance you want to see).

Scattering and Noise Parameters

Scattering and noise parameters are an easy way to describe the characteristics of amplifiers and other devices. For a
given set of parameters, constant parameter circles can be plotted on the Smith Chart. These constant parameter
circles can be used to create matching networks that solve specific design problems.

The Scattering Parameters dialog box can be opened by choosing View > S-Parameters from the Smith Chart utility
window menu. S-parameters are entered as a magnitude and phase (in degrees).
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The Noise Parameters dialog box can be opened by choosing View > N-Parameters from the Smith Chart utility
window menu. Four noise parameters are entered here: magnitude and phase of the optimal source reflection
coefficient (GammaOpt), the minimum noise figure (FMin), and the normalized effective noise resistance (Rn).
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Constant Circles
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Constant circles are a locus of points on the Smith Chart that refer to a certain value. For example, a constant gain
circle would be all the points that refer to a certain gain. Nine circles can be plotted on the Smith Chart. These circles
can be divided into three dependencies.

¢ No Dependence. Circles of constant Q can be manipulated on the Smith Chart without entering any external
data.

e Scattering Parameters Dependence. Stability (input and output), VSWR, unilateral (Gs and Gl), and bilateral (Ga
and Gp) circles all require valid S-parameter data.

e Noise Parameters Dependence. Constant noise circles require a valid input of noise data.
All circles are either manipulated by entering in a value or by using the slider. Clicking OK closes the dialog box
but keeps the circle plotted while Hide/Show toggles, displaying the circle on the Smith Chart.

xq
Gp(dB] [Gpkd &= 11.38d8]

1

J

Status Panel

The status panel shows point data for the Smith Chart. You can view Z, Y, and Gamma (reflection coefficient) values
for any point clicked on the Smith Chart. More exact values can also be entered by selecting the appropriate edit text
box and changing the values. Only the current highlighted node is affected by changes made in the status panel.
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The Lock Source Impedance and Lock Load Impedance check boxes are located above the status panel. Checking
either box makes the corresponding node uneditable.

Importing External Data

The Smith Chart Utility supports three data types for importation: ADS datasets, Touchstone, and Citifiles. To open
the data import dialog box, choose File > Import Data File from the utility window. Imported data can only be applied
to S-parameter data for the device.
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e Browse. Choose a file from one of the available file types to import (Dataset, Touchstone, Citifile).
e Frequency. After importing, the S-parameters can be viewed by scrolling through their frequencies.
¢ OK. Closes the dialog box after applying the selected S-parameters.

e Cancel. Closes the dialog box without applying the selected S-parameters.

Smith Chart Network Area

The Smith Chart Network Area is a quick and easy reference for viewing your matching network and seeing its
performance with the given data. A real-time frequency response is plotted for each change made on the Smith Chart.
A network schematic is displayed, showing a preview before the SmartComponent is built.
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Network Response

The Network Response (frequency response) area can plot both the magnitude and phase of the S-parameters of the
drawn network from the Smith Chart.

e Start Freq. Starting frequency point (in Hz) from the left edge of the graph. Default is 0 Hz.

e Stop Freq. Stopping frequency point (in Hz) at the right edge of the graph. Default is twice the Smith Chart
frequency.

¢ Max. Maximum value at the top edge of the graph. Default is 1 for magnitude response and 180 for phase
response.

¢ Min. Minimum value at bottom edge of the graph. Default is O for magnitude response and -180 for phase
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response.

e Type. Chooses plot type, either magnitude or phase.

e Tracel. Chooses which S-parameter to plot in blue.

e Trace2. Chooses which S-parameter to plot in red.

e Reset. Resets the graph to default values.
The view in the frequency response can be changed by either replacing the edge values with values you want or
by clicking and dragging a box inside the graph area.
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Network Schematic

The Network Schematic area displays a preview of what the SmartComponent looks like after building the circuit. Also,
in this area component parameter values can be changed or components can be deleted from the network.

¢ Delete Selected Component. Deletes the selected component from the schematic and removes its corresponding
trail from the Smith Chart area.

¢ Set Defaults. Choose default values for Q, loss, and characteristic impedance.

e Zo. The characteristic impedance of the microstrip elements (shorted stub, series stub, and length of line).

e Value. The component's value (e.g., Ohms, Farads, etc.).

e Loss. Displays either a component's loss in dB/m or in Q.
Any changes made to the schematic area are reflected on the drawing in the Smith Chart area (see Changes in
Component Parameters Reflect on Chart).
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Changes in Component Parameters Reflect on Chart
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